LSAC not sending reports

(Applications Advice, Letters of Recommendation . . . )
User avatar
pupshaw
Posts: 504
Joined: Tue Feb 15, 2011 10:08 pm

LSAC not sending reports

Postby pupshaw » Mon Nov 28, 2011 3:39 pm

Hi, all,

Apologies if this has been covered--I tried searching but couldn't find an answer.

I sent in all of my applications last week. By now, everything is complete, except for two schools. Michigan and Berkeley requested LSAC reports a week ago, when I applied, but LSAC still hasn't sent the reports. Has anyone else experienced something similar? Is there some reason why those two wouldn't have been sent out when the others were?

Thanks for any help!

User avatar
sasuke
Posts: 65
Joined: Mon Nov 28, 2011 10:53 am

Re: LSAC not sending reports

Postby sasuke » Mon Nov 28, 2011 3:40 pm

cerealdan wrote:Hi, all,

Apologies if this has been covered--I tried searching but couldn't find an answer.

I sent in all of my applications last week. By now, everything is complete, except for two schools. Michigan and Berkeley requested LSAC reports a week ago, when I applied, but LSAC still hasn't sent the reports. Has anyone else experienced something similar? Is there some reason why those two wouldn't have been sent out when the others were?

Thanks for any help!

Give it a few days.

User avatar
pupshaw
Posts: 504
Joined: Tue Feb 15, 2011 10:08 pm

Re: LSAC not sending reports

Postby pupshaw » Mon Nov 28, 2011 4:02 pm

Update, in case anyone is having a similar issue: On the LSAC page, if you go to Apply-->Report Status, you can see which of your reports hasn't gone out. I have a couple that are flagged and say "Report not generated...Action required." I called LSAC and they said this is a bug that a number of people are having, but that they are trying to get it worked out in the next couple of days.

User avatar
20130312
Posts: 3842
Joined: Wed Nov 09, 2011 8:53 pm

Re: LSAC not sending reports

Postby 20130312 » Mon Nov 28, 2011 4:03 pm

cerealdan wrote:Update, in case anyone is having a similar issue: On the LSAC page, if you go to Apply-->Report Status, you can see which of your reports hasn't gone out. I have a couple that are flagged and say "Report not generated...Action required." I called LSAC and they said this is a bug that a number of people are having, but that they are trying to get it worked out in the next couple of days.


So then they did send it, but the website isn't reflecting it? Because I have the same issue.

User avatar
pupshaw
Posts: 504
Joined: Tue Feb 15, 2011 10:08 pm

Re: LSAC not sending reports

Postby pupshaw » Mon Nov 28, 2011 4:16 pm

InGoodFaith wrote:
cerealdan wrote:Update, in case anyone is having a similar issue: On the LSAC page, if you go to Apply-->Report Status, you can see which of your reports hasn't gone out. I have a couple that are flagged and say "Report not generated...Action required." I called LSAC and they said this is a bug that a number of people are having, but that they are trying to get it worked out in the next couple of days.


So then they did send it, but the website isn't reflecting it? Because I have the same issue.


No, from what I understood, the bug is preventing the reports from going out. Hopefully they'll have it sorted in a day or two. It might be worth calling and alerting them that this is happening in your account. The guy I talked to said he would notify "the necessary people" that I was having this issue.




Return to “Law School Admissions Forum”

Who is online

Users browsing this forum: audreyann71, Bing [Bot], MSNbot Media, vintageblazers and 5 guests