LSAC application hates some characters.

(Applications Advice, Letters of Recommendation . . . )
User avatar
icedflames
Posts: 375
Joined: Mon Mar 07, 2011 7:04 pm

LSAC application hates some characters.

Postby icedflames » Thu Sep 15, 2011 3:54 pm

My question is pertaining to the education section (as it's the one I am currently having problems with).
For the awards and written work, I have dean's list and an honors thesis title I have to put in there. However, I have to spell dean's list without the apostrophe and the honors thesis title without the quotation marks.

Do admissions know that there are these problems? I don't want to be tossed out because I wrote "Deans List" or "Dean s List" and wrote the title of my paper without the quotes.

On second thought, I might just leave out dean's list from question 13.

MumofCad
Posts: 974
Joined: Sat Jul 23, 2011 8:46 pm

Re: LSAC application hates some characters.

Postby MumofCad » Thu Sep 15, 2011 4:35 pm

This is a problem for me too on Harvard's app. It asks about publications, and I had to list them all without quotations or appropriate punctuation. The short answer is, you won't be the only one and yes, they'll notice if no one in the first 2 weeks of apps has appropriate punctuation that something was up. I noticed in another app that it was removing certain punctuation from the preview. I am assuming that will be the case with the actual app too.

I'm pretty sure in the Education section you can put an apostrophe though. I have Dean's List. No quotes though, that is true.

freestallion
Posts: 944
Joined: Thu Jan 13, 2011 2:17 pm

Re: LSAC application hates some characters.

Postby freestallion » Thu Sep 15, 2011 4:36 pm

For me, I had trouble when I directly copy and pasted from my resume for example, but when I retyped all the punctuation marks in the system (deleted the copy and pasted one, and retyped it) then it worked fine.

User avatar
icedflames
Posts: 375
Joined: Mon Mar 07, 2011 7:04 pm

Re: LSAC application hates some characters.

Postby icedflames » Thu Sep 15, 2011 4:41 pm

Ah, I got the apostrophe to work now. It must have been some other character that was messing me up, but yeah, definitely no quotation marks still.

Now I'm having trouble with the preview application. The Harvard app preview does not update for me. I have three employers listed and none show up on the preview. I'm hoping this will fix itself after a while.

MumofCad
Posts: 974
Joined: Sat Jul 23, 2011 8:46 pm

Re: LSAC application hates some characters.

Postby MumofCad » Thu Sep 15, 2011 5:00 pm

Well that seems strange. All my employers showed up as auto-fills....though I may not notice if the entire section is missing from the preview. I think it was working though. I'll go check my submitted app....

ETA: Nope, its all there. I did have to check it like 5 times though before I could preview it and submit for some reason. No section were missing, the button just wouldn't light up because it kept giving me that "changes have been made, review your answers" message. It finally disappeared and the resume box appeared, so I figure they were just working on that while I was trying to submit.

User avatar
icedflames
Posts: 375
Joined: Mon Mar 07, 2011 7:04 pm

Re: LSAC application hates some characters.

Postby icedflames » Thu Sep 15, 2011 5:04 pm

I'm not sure what's going on here. It doesn't seem to save any of my changes. I just added something to education to test it, and it just reverted back to its last format after hitting save.

I'm going to try to use a different browser or something or delete the app.




Return to “Law School Admissions Forum”

Who is online

Users browsing this forum: Alexa [Bot], clshopeful, curry1 and 6 guests