Missing application information when exporting to PDF

(Applications Advice, Letters of Recommendation . . . )
User avatar
mr_toad
Posts: 669
Joined: Wed Jan 27, 2010 9:08 am

Missing application information when exporting to PDF

Postby mr_toad » Sat Oct 23, 2010 10:41 am

My Northwestern application is not showing the year of my retake when I get to the second-to-last step before submitting (you know, when you can view your entire application before sending it off). It's there when I'm working online, but then the "2010" is missing on the PDF version, it just shows the month and date. Call them? Addendum (seems like a waste of an addendum, but otherwise it might look like a lack of care). Has anyone else experienced discrepancies between the online editable application documents and the export version? If so, what did you do? Thanks!

r6_philly
Posts: 10707
Joined: Sat Dec 19, 2009 4:32 pm

Re: Missing application information when exporting to PDF

Postby r6_philly » Sat Oct 23, 2010 10:43 am

Generally you don't send it until you are sure the form come through fine ... I would just leave it alone because the PDF generator does clip some text, so they would understand. If you point out you caught it afterwards, that means you didn't proofread it?

User avatar
mr_toad
Posts: 669
Joined: Wed Jan 27, 2010 9:08 am

Re: Missing application information when exporting to PDF

Postby mr_toad » Sat Oct 23, 2010 10:50 am

Well, that's the thing. I haven't sent it yet because I want to figure out how to fix it. Or maybe e-mail them and let them know? I've deleted and re-input that section three times, and every time I export the year gets deleted. Small thing, right? And yet, to them, we are (in part) the summation of small things.

r6_philly
Posts: 10707
Joined: Sat Dec 19, 2009 4:32 pm

Re: Missing application information when exporting to PDF

Postby r6_philly » Sat Oct 23, 2010 11:01 am

include on the month and date like 02/10. Date doesn't really matter when it comes to lsat.

User avatar
mr_toad
Posts: 669
Joined: Wed Jan 27, 2010 9:08 am

Re: Missing application information when exporting to PDF

Postby mr_toad » Sat Oct 23, 2010 11:12 am

I might try that, but on the electronic application, it clearly gives the individual character boxes for MM/DD/YYYY. That's why it's so frustrating. The boxes are there, but the last four get cut off. Aaargh! But yes, if nothing else works, I will try to do that.




Return to “Law School Admissions Forum”

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 5 guests